libtiff-devel-4.0.6-1 built for aix6.1


Description

This package contains the header files and documentation necessary for developing programs which will manipulate TIFF format image files using the libtiff library. If you need to develop programs which will manipulate TIFF format image files, you should install this package. You'll also need to install the libtiff package. If you are compiling a 32-bit program, no special compiler options are needed. If you are compiling a 64-bit program, you have to compile and link your application with "xlc -q64" or "gcc -maix64".

Provides :
libtiff-devel = 4.0.6-1,

website : http://www.libtiff.org/


Known dependencies

  Select/Unselect all
libtiff-devel-4.0.6-1.aix6.1.ppc.rpm
libtiff-4.0.6-1.aix6.1.ppc.rpm
libjpeg-9b-2.aix6.1.ppc.rpm
zlib-1.2.11-1.aix6.1.ppc.rpm
jbigkit-libs-2.0-3.aix6.1.ppc.rpm
jbigkit-devel-2.0-3.aix6.1.ppc.rpm
  Select/Unselect all

Download

Resolve this:
6 + 9 =


Dates

creation date: 2016-05-03
release date: 2016-05-03


Stats

downloaded 61 times