samba-devel-4.6.7-1 built for aix6.1


Description

The samba-devel package contains the header files for the libraries needed to develop programs that link against the SMB, RPC and other libraries in the Samba suite.

Provides :
pkgconfig(dcerpc) = 0.0.1, pkgconfig(dcerpc_samr) = 0.0.1, pkgconfig(dcerpc_server) = 0.0.1, pkgconfig(ndr) = 0.0.8, pkgconfig(ndr_krb5pac) = 0.0.1, pkgconfig(ndr_nbt) = 0.0.1, pkgconfig(ndr_standard) = 0.0.1, pkgconfig(netapi) = 0, pkgconfig(samba-credentials) = 0.0.1, pkgconfig(samba-hostconfig) = 0.0.1, pkgconfig(samba-policy) = 0.0.1, pkgconfig(samba-util) = 0.0.1, pkgconfig(samdb) = 0.0.1, samba-devel = 4.6.7-1,

website : http://www.samba.org/


Known dependencies

  Select/Unselect all
samba-devel-4.6.7-1.aix6.1.ppc.rpm
samba-common-4.6.7-1.aix6.1.ppc.rpm
libiconv-1.14-22.aix6.1.ppc.rpm
gettext-0.19.8-1.aix6.1.ppc.rpm
glib2-2.48.1-2.aix6.1.ppc.rpm
libffi-20170516-1.aix6.1.ppc.rpm
libgcc-8.1.0-1.aix6.1.ppc.rpm
zlib-1.2.11-1.aix6.1.ppc.rpm
ncurses-6.1-1.aix6.1.ppc.rpm
libstdc++-8.1.0-1.aix6.1.ppc.rpm
libunistring-0.9.6-2.aix6.1.ppc.rpm
info-5.0-2.aix6.1.ppc.rpm
bash-4.4-3.aix6.1.ppc.rpm
libxml2-2.9.4-2.aix6.1.ppc.rpm
xz-libs-5.2.2-2.aix6.1.ppc.rpm
openldap-2.4.44-5.aix6.1.ppc.rpm
openssl-1.1.0g-1withsslv2.aix6.1.ppc.rpm
perl-5.26.2-1.aix6.1.ppc.rpm
gdbm-1.10-1.aix6.1.ppc.rpm
db-4.8.24-4.aix6.1.ppc.rpm
unixODBC-2.3.6-2.aix6.1.ppc.rpm
readline-6.3-1.aix6.1.ppc.rpm
libtool-ltdl-2.4.6-2.aix6.1.ppc.rpm
popt-1.16-2.aix6.1.ppc.rpm
samba-libs-4.6.7-1.aix6.1.ppc.rpm
krb5-libs-1.9.4-3.aix6.1.ppc.rpm
  Select/Unselect all

Download

Resolve this:
10 + 8 =


Dates

creation date: 2017-09-15
release date: 2017-09-15


Stats

downloaded 99 times