postgresql-server-10.6-1gcc built for aix6.1


Description

The postgresql-server package includes the programs needed to create and run a PostgreSQL server, which will in turn allow you to create and maintain PostgreSQL databases. PostgreSQL is an advanced Object-Relational database management system (DBMS) that supports almost all SQL constructs (including transactions, sub-selects and user-defined types and functions). You should install postgresql-server if you want to create and maintain your own PostgreSQL databases and/or your own PostgreSQL server. You also need to install the postgresql package.

Provides :
ascii_and_mic.so, cyrillic_and_mic.so, dict_snowball.so, euc2004_sjis2004.so, euc_cn_and_mic.so, euc_jp_and_sjis.so, euc_kr_and_mic.so, euc_tw_and_big5.so, latin2_and_win1250.so, latin_and_mic.so, libpqwalreceiver.so, pg_prewarm.so, plpgsql.so, utf8_and_ascii.so, utf8_and_big5.so, utf8_and_cyrillic.so, utf8_and_euc2004.so, utf8_and_euc_cn.so, utf8_and_euc_jp.so, utf8_and_euc_kr.so, utf8_and_euc_tw.so, utf8_and_gb18030.so, utf8_and_gbk.so, utf8_and_iso8859.so, utf8_and_iso8859_1.so, utf8_and_johab.so, utf8_and_sjis.so, utf8_and_sjis2004.so, utf8_and_uhc.so, utf8_and_win.so, postgresql-server = 10.6-1gcc,

website : http://www.postgresql.org/


Known dependencies

Special note about GCC libraries: Though all other RPMs built on AIX 6.1 can be installed and used on AIX versions greater or equal to 6.1, GCC RPMs can be installed and used on only ONE version of AIX: the one it was built on/for. As an example, libgcc-8.3.0-1.aix6.1.ppc.rpm can be installed and used ONLY on AIX 6.1 . If you need GCC 8.3 on AIX 7.2, download libgcc-8.3.0-1.aix7.2.ppc.rpm. About libgcc, libstdc++, and libgomp, when they appear below, their version and the version of AIX in the following are given ONLY as an example. (By default, the last uploaded version of the required GCC libraries is displayed.)
As an example, if you see: "libstdc++-8.3.0-1.aix7.1.ppc.rpm" below, that only means that you need libstdc++ library to be installed on your machine, and you may install the version of GCC (or only the RPM of this library) that you want (like 6.3) that was built for the version of AIX (like 7.1) where you want to install the current package (here: libstdc++-6.3.0-1.aix7.1.ppc.rpm). Thus, you have to download and install GCC libraries separately and according to your specific needs.
  Select/Unselect all

postgresql-server-10.6-1gcc.aix6.1.ppc.rpm
postgresql-10.6-1gcc.aix6.1.ppc.rpm
postgresql-libs-10.6-1gcc.aix6.1.ppc.rpm
openssl-1.1.0g-1withsslv2.aix6.1.ppc.rpm
libgcc-8.3.0-1.aix6.1.ppc.rpm
perl-5.28.0-1.aix6.1.ppc.rpm
gdbm-1.10-1.aix6.1.ppc.rpm
gettext-0.19.8-1.aix6.1.ppc.rpm
glib2-2.48.1-2.aix6.1.ppc.rpm
libffi-3.2.1-2.aix6.1.ppc.rpm
libiconv-1.16-1.aix6.1.ppc.rpm
zlib-1.2.11-1.aix6.1.ppc.rpm
ncurses-6.1-1.aix6.1.ppc.rpm
libstdc++-8.3.0-1.aix6.1.ppc.rpm
libunistring-0.9.6-2.aix6.1.ppc.rpm
info-6.4-1.aix6.1.ppc.rpm
bash-4.4-4.aix6.1.ppc.rpm
libxml2-2.9.4-2.aix6.1.ppc.rpm
xz-libs-5.2.2-2.aix6.1.ppc.rpm
db-4.8.24-4.aix6.1.ppc.rpm
openldap-2.4.44-6.aix6.1.ppc.rpm
unixODBC-2.3.6-2.aix6.1.ppc.rpm
readline-7.0-1.aix6.1.ppc.rpm
libtool-ltdl-2.4.6-2.aix6.1.ppc.rpm
krb5-libs-1.17-1.aix6.1.ppc.rpm
libxslt-1.1.26-3.aix6.1.ppc.rpm
libgcrypt-1.8.3-1.aix6.1.ppc.rpm
libgpg-error-1.31-1.aix6.1.ppc.rpm
  Select/Unselect all

Download


Please read the How To Use" page before.

Resolve this:
8 + 10 =


Dates

creation date: 2018-11-09
release date: 2018-11-08


Stats

downloaded 3 times